JSM’s Force HTTP to HTTPS

Version Information

  • Plugin Name: JSM's Force HTTP to HTTPS
  • Stable Version: 3.4.0
  • Author: JS Morisset
  • Description: No setup required - simply activate to force HTTP URLs to HTTPS using native WordPress filters and permanent redirects for best SEO.
  • License: GPLv3
  • Requires PHP: 7.0 or newer
  • Requires WordPress: 4.5 or newer
  • Tested Up To WordPress: 5.6.1
  • Last Updated: 4 months ago
  • Plugin Home Page »