JSM’s Simple User Locale Selector

Version Information

  • Plugin Name: JSM's User Locale Selector
  • Stable Version: 2.2.0
  • Author: JS Morisset
  • Description: Add a quick and easy user locale / language selector in the WordPress admin back-end and front-end toolbar menus.
  • License: GPLv3
  • Requires PHP: 7.2 or newer
  • Requires WordPress: 5.2 or newer
  • Tested Up To WordPress: 6.0.1
  • Last Updated: 1 week ago
Find this content useful? Share it with your friends!

5 comments on “JSM’s Simple User Locale Selector

  1. Rated 5 out of 5

    This is the plugin I was looking for and was hard to find. It enables to get the front language according to the language specified in user profile.
    Thanks again for this great plugin. I hope you will keep it updated.

Leave a Review