New Plugin – WPSSO User Locale

A new WPSSO User Locale (WPSSO UL) extension for WPSSO for WordPress version 4.7 (and up) has been released. This Free extension provides a user locale / language / region selector in the WordPress admin back-end and front-end toolbar menus. This allows users to easily change their preferred locale setting from the toolbar instead of having to update their WordPress profile page.

The default WordPress behavior is to apply the user locale preference to the admin back-end only — this plugin can optionally extend the user locale preference to the front-end webpage as well (enabled by default in the SSO > User Locale settings page).